Welche Photoshopversion benötige ich?
Drucken 
Geschrieben von

Zur digitalen Bildbearbeitung mit Farbmanagement empfehlen wir Adobe Photoshop ab Version 7.0.

Photoshop CS und Photoshop CS2 bieten bereits erweiterterte Funktionen.

Für den Einstieg ist die 7er Version völlig ausreichend und kann preisgünstig aktualisiert werden.

Mit älteren Photoshopversionen ist keine Verarbeitung mit Farbmanagement möglich.

0% von 0 Teilnehmern fanden diese FAQ nützlich,  ich fand diese FAQ  nützlich nützlich  nicht nützlich nicht nützlich

© 2017 DPL Foto GmbH